Been getting this error message while rendering

New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Hello, I have been getting this error message while rendering natively through Premiere, as well as rendering failing whenever I use media encoder (error retrieving frame at *timecode*). This primarily happens with 4k footage. I'm unable to make proxy files because media encoder fails when creating them (same frame retrieving error).

 

What I have tried to do so far:

- I've tried to change my GPU rendering settings to software only, it hasn't worked.

 

- I tried updating premiere, media encoder as well as my graphics card drivers (Nvidia 1050), that hasn't worked either.

 

- I've tried pre-rendering/nesting problem areas (based on the error timecode). The only thing that seems to work is to delete the clip entirely, which obviously I cannot do. 

 

- I've tried changing the output to a different file location, rendering into a different file format, using different preset settings, changing bitrates and frame rate to match the raw footage, none of which have worked.

 

If there's any one who can help me with this I'm really struggling and it's taking me so much time to try to render one project. Thanks In advance.

 

I've posted a thread before this one with the aforementioned media encoder failure message as well as my system specs.

Snapchat-830326333~2.jpg

 

 

TOPICS
Editing, Error or problem, Export, Hardware or GPU

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Thank you but I've tried all of these fixes and none of them have worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

What are the hard drives (how many, what kind, what is on each, what capacity, and how full)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I've got a dedicated external drive 8tb with 4tb of free space, I've tried saving to an internal drive but It hasn't worked. Confused why a proxy would cause this error message as well, no effects or editing just rendering out the raw footage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

Also, the drive is Seagate 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines