Black bars on export

Community Beginner ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Hello 

 

I need your help. 

I'm using the Canon C70. The shooting was in 4k raw light, and there was a problem with exporting using Premier Pro

There was a black bar above and below the printout. I importing the video footage and put it on the editing area with my mouse to set the sequence up automatically It's the way I've been doing it without any problems untill now

 

20220620_143841_HDR.jpg

20220620_025329_HDR.jpg

20220620_025233_HDR.jpg

 

There's no problem with the video before exporting There's no black bar up and down in the video below like

 

20220620_145455_HDR.jpg

So after consulting Adobe, I installed a different version of Premier Pro and tried it I installed a Premier Pro  2021 and encoder , but there were still black bars up and down

 

So I thought it was a 4K Problem, so I imported the video I took with my phone and exporting it

 

20220620_160214_HDR.jpg

but there are still the same Problem What's wrong with this? Help me I've never had a problem like this before in premier pro

TOPICS
Editing , Error or problem , Export , Performance , User interface or workspaces

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

It looks like your footage has an aspect ratio of 1.89 and your export setting have an aspect ratio of 2.22. Try an export setting of 1080x570, might be about right or use the scale to fill option on the export panel.

scale to fill 3.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

 

I've tried all scaling option but black bar is still on the footage It's weird
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Please post screenshot sequence settings and clip properties.

4K is not real 16:9

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

The sequence ratio and the source of the video are the same size

 

20220620_221810 (1).jpg

20220620_224350.jpg

 

20220620_222758_HDR (1).jpg

20220620_143841_HDR.jpg

 

Before exporting, screen on the premier pro is nothing wrong

there is no black bar however when exporting 

black bar appears in preview exporting window and on final Outcome

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

post screenshot sequence settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

It is outcome footage setting and outcome sequence setting

 

20220620_232945.jpg

 

20220620_232922_HDR.jpg

I uploaded the results on YouTube to check the black bar but As I expected, the black bar looked up and down on YouTube, and when I looked for 4K videos on other YouTube videos, there were no black borders

 

the 1080 video that I uploaded on YouTube after working with  Premier Pro a few years ago is also uploaded without a black bar, and maybe only the Korean version has this error.

 

I think there might have been an error when adobe put the Korean name(letters) in the Premiere Pro change I do not know Exactly please I want them to fix it as soon as possible. it is a big problem because It affects on the outcome of video work not just one function in premiere pro 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Please do as I ask post screenshot sequence settings like this:

AnnBens_0-1655740398599.png

I cannot read Korean.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

sequence setting is like this 

20220621_011607_HDR.jpg

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

LATEST

thank you very much for helping me Ann Bens

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines