• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Black bars right and below when playing back stabilized clip

New Here ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Hi!

 

I'm getting black bars on the right and below when playing back a stabilized clip.

It is gone when I render the clip. How do I get rid of this behavior except rendering?

I doesn't matter what resolution is set in the viewer.

(Please see the attached clip.)

 

I remember having the same issue when playing back proxy files in half resolution.

with an older version. I'm on 22.6.2.

 

TIA!

Timm

TOPICS
Error or problem , Hardware or GPU

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Do you have warp stabilizer set to stabilize only? It is odd that it fills the screen when rendering.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Stabilize, crop + auto-scale is activated. I'm pretty sure that this is a software problem.

If you watch the clip I've attached, you will see that in moment the playback starts

the bars appear.

I've already updated to the latest nvidia driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

I'd also check the playback and paused resolution. Are these proxies?

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

It has nothing to do with proxies. It occurs with or without them. Also the Playback resolution does not matter. And it happens on two different systems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

LATEST

and the funny thing is: if i change the size just one tiny bit, everything is fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines