Black Screen all the time in Monitor

New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Hello Adobe,

 

I have been running into this issue, mostly with the new 8k RED raptor footage. 

After opening and running adobe for a while the monitor screen always goes black. (screen grabs attached)

 

I know you can switch the RENDERER to "Mercury Playback Engine Software Only" 

That sovles the issue BUT i don't want to run adobe in this mode. I prefer running adobe in the GPU (CUDA), it runs way faster and better. 

 

Any solution for this so i continue to run in GPU (CUDA) mode with no black screen. 

 

 

 

 

TOPICS
Editing , Error or problem , Freeze or hang , Hardware or GPU

Views

189

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

claymitch,

Sorry, man. Possible to get your full system specs? My initial impression is that your GPU is either not being enabled or is not powerful enough for 8K RED. 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Hey Kevin,

 

I should be good to go this computer jacked. (screenshot attached)

 

AMD Threadripper 2900WX 32-core

NVIDIA GeForce RTX 2080Ti

64GB RAM

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

window 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

I have everything Proxied too, its also failing on the Proxy files. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

and failing on drone.mp4 too

 

My fix is to reset Premiere, which usually works again for about 20 mins then fails again and again.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Any other ideas why these black screens are still happening. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Hi there!

Thanks for attaching screenshots. Can you share your system details (OS, CPU, RAM, GPU)? Could you check if there's an update available for your GPU?

 

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Everything is up todate

nvia card.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Thanks for the screenshot. Can you some files with us to test? You can upload it here and share the download link: https://helpx.adobe.com/creative-cloud/help/share.html

 

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

I wonder if 64 GB RAM isn't enough for 6K and 32 cores?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Dude! I recently just bought the new Red V-raptor as well! And most of my 8K footages have the exact same problem! is usually working fine for like a few minutes and then it just goes to black completely! Especially during colour grading sessions or adjusting the R3D RAW settings. Did you manage to fix this in the end? I also have a pretty powerful computer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

No, it’s still happening all the time. It might be my GPU failing, but I
don’t know.

Happens all the time the most with 8k 120fps

Let me know if you ever figure it out.

Cheers
--
Clay Mitchell
Director[Personal information removed by moderator.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

LATEST

ahh thanks anyway, it seems like this is the premiere pro thing, cuz it runs perfectly fine on Davinci and Final Cut... I have to change my workflow for the time being unfortunately 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines