• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Black Screen (source and preview) when using GPU acceleration (CUDA) [NVidia GTX 780M]

New Here ,
May 06, 2014 May 06, 2014

Copy link to clipboard

Copied

Hi guys!

I am running Adobe Premiere Pro CS6 on Windows 7 (Ult) on a machine equipped with NVidia GTX 780M (4 GB VRAM) graphics card. The source and the preview monitors are both black if I select GPU accelerated rendering. There is a yellow bar above the timeline clips, I can hear the sound tracks, but there is no image. If I choose the Software Only rendering (CPU) then I do see the image as well, but the real-time playback and rendering times are awful!

PrCS6-CPU.JPG

PrCS6-GPU.JPG

At first, the application would not allow me to use the GPU acceleration using NVidia’s CUDA processing. Once I entered my video card name in the “cuda_supported_cards.txt” file in the Adobe Premiere Pro CS6 folder I was able to choose between Mercury Playback Engine Software Only and Mercury Playback Engine GPU Acceleration CUDA.

I tried downgrading the video card driver to the previous stable version and reinstall Pr – no go. How do I make Adobe Premiere Pro CS6 work with my NVidia GTX 780M video card?

Your insight is appreciated!

P.S. I used to work on a different machine equipped with NVidia GTX 670M card (which is also missing from the officially supported Pr CS6 cards list) and I never had any issues of this nature with that laptop.

Views

30.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 02, 2017 Jun 02, 2017

Hi KIV,
We never heard back from you. Hope you solved your issue. In most cases, it is related to the GPU driver that you have installed. It may be outdated. Sometimes you have dual GPUs installed and the Control Panel has the wrong one selected as the high powered one preferred by Premiere Pro.

Others in this thread have tried one or both of these options with success. Try them if you're still facing this issue.

Unfortunately, your post has become a repository for all people having this problem, M

...

Votes

Translate

Translate
New Here ,
Jan 28, 2024 Jan 28, 2024

Copy link to clipboard

Copied

LATEST

Crazy how this problem is still going, fortunately I found a reddit thread that pointed me to this page

https://www.tenforums.com/tutorials/150440-turn-off-hardware-accelerated-gpu-scheduling-windows-10-a...

 

AND IT WORKED FOR ME!!

I'm quite late but hope it helps anyone still looking for a solution!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines