• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Black screen when importing QT Gamma Compensation LUT

New Here ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

So, here I'm coming with one of the main topics that Adobe it seems don't wanna sort out. As you know, per default the colors that you see on your monitor screen when you color grade don't match with what you export because Adobe thinks that all of us work on a broadcast monitoring system. 

 

They released a LUT called QT Gamma Compensation.cube that you can upload to your Effects > Lumetri Look / LUT folder when exporting. The thing is that when I upload the LUT everything turns black (screenshot attached), also when I export - I can hear the audio but don't see anything. I can choose any other LUTs and all of them work, so it should be a problem with the QT Gamma Compensation LUT.

Any thoughts?

TOPICS
Error or problem , Export

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

I just tried this out and didn't have any problems. Sorry you're running in to roadbloacks. Do you get the same result with all other projects you are working on? Maybe try downloading the lut again just incase the file you have is having a problem? I don't know just some ideas.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

The problem isn't Adobe, it's Apple's choices for mangling color management standards.

 

For sheer proof, not even BlackMagic's Davinci Resolve can "fix" things. They just fudge files for Mac displays in a different method than Adobe. But with no more capability for those files to properly display outside a Mac system once modified.

 

Why? Apple's ColorSync utility applies part of the Rec.709 standards correctly, ignores part, and does some very wrong. So the Mac display needs a 'different" file to show a "correct image" than a file that works correctly on any other system out there.

 

Rec.709 is the standard used essentially by all cameras not producing for HDR at the moment. It is well established: sRGB color primaries, D65 white point, 2.4 gamma (2.2 if working in or for a bright-room viewing environment), both the camera (or scene) and display transform functions, screen brightness of 100 nits.

 

Apple's color sync does some things, like the sRGB primaries, D65 white point.

 

But then they apply what they call  "sRGB" gamma (which no one can find) ... which in reverse testing depending on who does the testing is between 1.95 and 1.96 mostly sort of.

 

They apply the scene (camera) transform function but NOT the also required display transform function, and of course leaves the monitors up around what, 250-300 nits typically.

 

Not hardly the same thing. That's not Adobe's fault nor is there any way Adobe can solve it.

 

To get around Apple's choosing to be "unique" they offered the Display Color Management option which tells Premiere to look at the ICC profile of the monitor, and remap the image inside Premiere's monitors to get as close as possible to a proper Rec.709 image. This does help those working in PrPro on a Mac get a more correct image to view.

 

They can't make ColorSync do the proper color management, so outside of PrPro they have no control. They offer the compensation LUT to make the export look similar outside of PrPro but only on a Mac/Retina display! ... as on any normal system, which would be any TV or most Android/PC screens, that image will now look too dark and saturated.

 

Resolve chose to offer an additional export option, which rather than modifying the image adds another NLC tag to the image file header. Which ... gets ColorSync to actually work correctly.

 

However, outside of a Mac again ... that extra NLC tag does the same thing as Adobe's comp LUT ... makes any other system show the file too dark and saturated.

 

I've seen colorists (I work for and teach pro colorists) do exhaustive attempts to find some way to make some sort of setting or anything that will make the Mac ColorSync behave, and not trip up the files on every other screen out there.

 

They can't find it. And note, most all of them are Mac-based people. They have more spent on their colorimetry gear and software than most of us spend on our entire computer/monitor setup. Neither they nor any of the experts that make the color calibration/profiling software colorist's use can get around the Mac color management choices.

 

And of course, colorists never grade on a screen attached to a GPU anyway. They use an i/o device like those made by BlackMagic and AJA to get the signal out of the computer untouched by the OS and any color management the OS or GPU may be doing, and use either a LUT box between the computer and the screen or more likely a high-end grade 1 reference monitor (yes, that is a specific item) that can hold calibration LUTs internally that it applies to the image.

 

So even though many colorists work on Macs, they never use the Mac monitor to grade an image.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

That was super interesting Neil. Also, very nerdy in a good way. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Thanks, Gerik.

 

And that's all kinds of nerdy there! Sadly, that's a pretty simplified form of the answer you'd get from the folks that design the color calibration/profiling software for pro colorist's. CM is perhaps as nerdy as any discussion you can imagine. And I include real "rocket science" in that statement!

 

I became somewhat knowledgeable about all this simply because I had to. As noted, I work for, teach, and deliver stuff to pro colorists. I have to follow proper CM even though I don't have a full Flanders or Eizo "grade 1 reference monitor". If I deliver something that is a bit off on audio, not a big deal, that they can correct or live with.

 

If I deliver something that's off on the visual part however ... it's an immediate no-go. It comes right back at me and it's gotta get re-done before it will be acceptable. Because you simply don't deliver pro teaching to that crowd and get believed if you can't deliver pro image quality.

 

Even with all the work I do to get and maintain calibration, I'm always nervous because I don't have that Flanders running an internal calibration LUT as my reference screen. What I've got comes "close" ... and I keep getting told my stuff is fine (and that it would come back immediately if it wasn't) ... but still,. I worry.

 

Now, if someone wanted me to deliver for b-cast, I'd immediately shell out for the BM/AJA i/o device and that Flanders monitor ...

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Is this an M1 Mac? Let me know.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

I have same problem on M1 Mac

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

And i have the same problem....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Hi Jose,

Can you able to solve this problem?

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Hi alia,

Sorry about this. I let the product manager know about this problem. I'll file a bug on your behalf in the meantime. You might try color correcting the clips using scopes, the Lumetri Color effect, etc. Let me know if you need help with that.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

We're still having this problem, I also have an M1 & I have the exact problem. Please can you help solve the problem.

 

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

Hi Belinda,

Sorry. I have not experienced this problem when applying the LUT in Export under Effects > Lumetri Look/LUT on my M1 MacBook Pro. Is that where you are using the LUT? Let me know. I need a reproducible case.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

Yes, that's where I use my lut & I have an M1 air.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

The exact same thing is happening to me too on my M1 MacBook Pro 2022. Any help would be gratefully received as the colours on my exported videos are very washed out and desaturated 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Um ... trying to figure out your issue ... as the thread is about getting a black/blank screen when using the Adobe 'gamma compensation LUT" ... and you are talking about blown out colors on export.

 

Which sounds like a color space issue, as they have changed the color space system/options in Pr2022. For log or HLG media (like iPhone clips) used on a Rec.709 sequence and Rec.709 export ... you need to right-click the clips in the bin, Modify/Interpret Footage, and set the Override option to Rec.709.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

LATEST

Must change the hardware acceleration settings in project settings before exporting

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines