Black Video Bug

New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

The latest version of Adobe Premiere is awful! I have been having endless problems. Today I was editing and one of my videos appeared black (No, it was not toggled to invisible). I thought it was just the playback, but the sequence exported black too, although the audio was fine. I tried reloading, renaming, and moving the original footage. I tried nesting it. I tried changind the project settings. Nothing worked. I had to re-edit the entire sequence. It was like that seuqnce just got corrupted somehow. Anyone else have this issue?

TOPICS
Editing , Error or problem , Performance

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

With the Program Monitor going black the things I've had luck with in the past include:

- Updating and doing a clean install of GPU drivers

- Doing a preferences reset

 

You can also be on the lookout to see whether or not it's a particular clip that's causing issues, since media has such a massive impact on everything. It sounds like you've tried a couple of things on that front, but depending on where it's from you can try to re-acquire it, remux, or transcode it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

LATEST

Clear cache and delete preview files should fix the issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines