Blackmagic Decklink - Export to Tape

New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

hi

 

I have an old Blackmagic Decklink Studio 2 card which works fine with premiere, I can capture footage, the deck control works for capture, and I can output video via SDI, so I can play back to tape using "crash record". What I don't seem to be able to do is export to tape using the deck control. The options are:

 

Export to Tape (DV/HDV)

Export to Tape (Serial Device)

 

The Blackmagic card has its own breakout cable with an RS-422 lead. This is clearly recognized byt the system so why is there not an option to export to it?

 

I'm using Desktop Video 10.9.5 if that helps. Any ideas would be appreciated. 

 

Thanks

TOPICS
Export , How to

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

quote

Export to Tape (DV/HDV)

Export to Tape (Serial Device)

 

The Blackmagic card has its own breakout cable with an RS-422 lead. This is clearly recognized byt the system so why is there not an option to export to it?


By @ECS_1

 

If the deck is connected to the RS-422 cable and you choose Serial Device it should work. If it does not work, export as a file in let´s say ProRes 422 HQ and use Blackmagic Media Express to write it to tape. 

 

Brand and model of the deck do you use?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

You could try a different driver. Some of the Blackmagic drivers are buggy. If that does not work contact Blackmagic. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

LATEST

hi - just to say this seems to have resolved itself. I think the VTR settings were wrong! Thanks,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines