• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Branched: Imported video appears green in the project view

New Here ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

I'm running CS 2023 and getting greenscreen. awesome. glad I'm paying for a subscription. 

 

 

TOPICS
Error or problem

Views

210

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 22, 2022 Nov 22, 2022

If you are using an Nvidia GPU, make sure you are on the 517.40 STUDIO driver. At this time, apparently ALL later drivers of any type, and all gaming drivers can cause this.

 

Neil

Likes

Translate

Translate
Community Expert ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

Are you also working with phone media? Regardless of the NLE you use the media you work with is going to have a huge impact. We don't know anything else about your situation - media, hardware, PC/Mac, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

Hi @DDDave Wikeave Wave DaveW ,


Sorry for the issue. Can you please share some media files with other details as asked ?

Thanks,
Mayjain

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

No, I’ve decided to move on to FCP... it not only works, it saves me a fortune. What happened to you guys, Adobe?????

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

LATEST

Nearly all posts with green images that have posted here recently are issues with Nvidia drivers ... NOT Premiere. Changing to the 517.40 studio driver fixes that issue.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Hi there,

 

Please also try disabling hardware accelerated decoding & encoding under Edit > Preferences > Media & check if it's restoring the preview. Let us know if it helps.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

If you are using an Nvidia GPU, make sure you are on the 517.40 STUDIO driver. At this time, apparently ALL later drivers of any type, and all gaming drivers can cause this.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines