• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Bug in Warp Stabilizer

Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Whenever I apply Warp Stabilizer on footage that does not meet the specs of my sequence, after applying the effect and running the analysis, upon playback, it shows the footage cornered in the upper left (see attached film). However, the paused resolution will jump back to normal showing.

 

The footage was shot on a Ronin 4D and is wider than 4K UHD: 4096x2160.

 

For a 1080p edit, I scale the footage to 50%. However, at that setting I get the bug mentioned above. As soon as I change the scaling to more than 50% (e.g. 50.1%) the bug disappears.

 

Can you investigate this? Thanks!

TOPICS
Error or problem

Views

603

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 06, 2023 Jan 06, 2023

Known issue: stick to the 50.1% for now.

Votes

Translate

Translate
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Known issue: stick to the 50.1% for now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Thank you, that was so helpful to find the solution here!

@ m e l a n k a y a

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

To make life easier, I created a 50.1% preset in the Effects panel. Saves you typing in that info...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

It is not you who shouuld fix it. It's Adode. Adobe! Are ya gonna fix it or not?! Sonce 2019 version this bug persists! Lame!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2023 Jul 12, 2023

Copy link to clipboard

Copied

I'm having the same issue, but new to premier pro- can you point me in the direction of how to scale the footage to that 50.1%?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 12, 2023 Jul 12, 2023

Copy link to clipboard

Copied

Just type 50,1 in the scale parameter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

LATEST

By the way, Premiere 2023.5 STILL has this issue, Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines