Bug outil texte et importation image Premiere Pro

New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

Bonjour à tous. J'ai acheté et installé Premiere Pro il y a une semaine, et j'ai l'impression que mon logiciel bug sur plusieurs points.
En premier, il y a l'outil texte. J'ouvre Premiere Pro, je créer un nouveau projet, et j'importe une image. Jusque là, aucun problème. Mon image est importée dans ma timeline, je l'ai règlée sur une durée de 10 secondes, et j'ai envie d'écrire une phrase dessus.
Donc je clique gauche sur l'outil texte (j'appuie sur la touche T aussi c'est pareil), j'ai bien le curseur de ma souris qui change de forme en mode outil texte, et lorsque je clic gauche sur mon image dans le panneau : programme, l'image saute une fraction de seconde, et il ne se passe rien de plus, je ne peux pas écrire. J'ai cherché partout comment faire mais impossible d'écrire un seul mot !

Ensuite il y a un autre bug, à chaque fois que j'importe une image dans un projet, je ne peux pas la mettre dans ma timeline, je vois qu'elle a une durée de 0 secondes. Donc je suis obligé de faire ceci :
Je sauvegarde, puis je relance mon projet, là mon image est chargée. Mais problème, elle dure 12heures ! Donc je dois régler sa durée 3 fois de suite pour qu'elle dure environ 4 secondes.


Je pense à réinstaller Premiere Pro pour repartir de zéro et espérer que ces bug ne soient plus là, mais j'hésite encore. J'espère qu'une personne saura m'aider car je commence à perdre patience devant un logiciel que j'ai payé cher lol, merci d'avance pour vos réponses éclairées !

TOPICS
Crash , Error or problem , Freeze or hang , Import

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 15, 2022 May 15, 2022

Merci pour votre réponse 🙂 !

 

J'ai tout simplement reglé la durée des images importées sur 5 secondes, avant le règlage était sur 0,01 secondes, c'est ça qui provoquait les bugs. Tout est rentré dans l'ordre.

Likes

Translate

Translate
Adobe Employee ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

Hi Jean244617689q6g,

 

We're sorry to hear about this. Have you tried resetting app preferences to isolate any preference corruption issue that might be causing the app to misbehave? 

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

Merci pour votre réponse 🙂 !

 

J'ai tout simplement reglé la durée des images importées sur 5 secondes, avant le règlage était sur 0,01 secondes, c'est ça qui provoquait les bugs. Tout est rentré dans l'ordre.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines