• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bugs that interfere with my workflow

Participant ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

I have a Mac Studio that was left useless by the upgrade to Ventura. Had to erase and reinstall Monterey which I had been very successfully working on Premiere Pro until I upgraded to Ventura. DONT DO IT. It will trash your external hard drives. I had three become unmounted.

Now I am working on the Mac Studio 1 M with the tastes version of Ventura.

Here are my list of Bugs in Premiere Pro

I cannot render my content. If I select an area to be rendered using nay option either the video starts to play but no rendering happens or the content of the timeline disappears and I have to reboot to get it back. This obviously the most serious problem. I will add a list of others but I would be happiest if the render issue were solved first.

The delete key no longer deletes the space between two different pieces of video.I have to move the content with the mouse that makes it become out of sync.

The arrow keys no longer advances or reverses the cursor. So when you need to work at smallest level I have to use the mouse and cannot be as precise as using the arrow keys.

I do not want most of my workspaces linked. I want to shut down the tendency of the workspaces to become linked if I move one of them even without touching the other. It is much more aggressive than before and I send an inordinate amount of the separating the workspaces. I have a saved workspace that that does not override the linked workspaces once they get linked.

 

Thanks in advance for your help

Diana

TOPICS
Freeze or hang , Performance , User interface or workspaces

Views

203

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Feb 04, 2023 Feb 04, 2023

Thanks for your reply.  After I wrote the request I read more of the posts and something clicked.  I had added the first video to the sequence and made a mistake when it questions which setings should be changed the video or the sequence. Since the wording always seems confusing to me most ofthe time I choose to not change anything.  This time I chose to click change.  I went back and added some new sequences as a test and tried to edit the same video with and without the change.  The one withou

...

Votes

Translate

Translate
Adobe Employee ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Hi, Diana,

How frustrating! You might have set the macOS system preferences for every drive and folder that Premiere touches once more. Check out your System Preferences > Security and check the Privacy tab. Check Full Disk Access and File and Folders and make sure the permissions are set for all of these that interact with Premiere Pro. The application should work after that. I hope the info helps, as it also confused me at first. Come back with any questions should you decide to upgrade once more.

 

Thanks,
Kevin 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 04, 2023 Feb 04, 2023

Copy link to clipboard

Copied

Thanks for your reply.  After I wrote the request I read more of the posts and something clicked.  I had added the first video to the sequence and made a mistake when it questions which setings should be changed the video or the sequence. Since the wording always seems confusing to me most ofthe time I choose to not change anything.  This time I chose to click change.  I went back and added some new sequences as a test and tried to edit the same video with and without the change.  The one without the change had no bugs. I could render, use the tab keys to move one frame, I could use the delte kep on a selected blank space, etc.  so it cleared the "bugs" by merely changing the formating of the sequence. 

 

Thanks for your attention to this matter. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

LATEST

Cool, Diana! Glad you have solved your issue. Thanks for reporting back. 

 

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines