buzz sound - parasite sound in audio

New Here ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

hi everyone. When I edit this video there is a sound really high and disturbing. It is not from the video or audio file. I've been editing videos for a long time (I'm not an expert) but I didn't hear anything like that. I couldn't find a proper solution and I even dont know what cause that. If anyone knows what is that sound or know a solution, I would like to know. 

TOPICS
Audio , Crash , Editing , Error or problem , Performance

Views

133

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

did you check if its burned into the waveform in audition in frequency view? or maybe its a corrupted video? or video/audio not supported in playback. does it make that sound in VLC?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

No, the problem is not about the audio file. I've been working with this project for weeks and I edited without problem but 2 days ago suddenly that sound started to come frome the project (only this project.) I checked the sound but there is nothing wrong with it. I've been talking with community manager but they don't know. They didn't open the video file to see the problem - which I don't understand why they cannot open the video file. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

maybe just that one clip is affected?

or is it all clips in that project?

is it random or same spot everytime?

try deleting media cache. import that same clip into a new project, does it appear?

did you say VLC can play it fine?

if it works in VLC, then try transcoding it to prores with free shutter encoder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

From what I can see, you have both an Audio Level effect going on and a Denoise Effect. Also, the track in Audio 2 is muted (M). Are there any other effects happening?

 

The culprit could be that you have inadvertently checked Output Noise Only in the Denoise effect. Please check this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Can you please share your system info? Like OS and version, CPU, RAM, GPU vRAM, Pr version? Thanks. Also a screen grab of your issue will be helpful.

FAQ: What information should I provide when asking a question on this forum?
https://community.adobe.com/t5/premiere-pro-discussions/faq-what-information-should-i-provide-when-a...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

iMac M1 chip. macOs Monterey and Ram is 16 gb. Sorry couldn't find other informations 😕
I talked with adobe assistant and he/she said run the programme with Rosetta. It seemed it worked. the weird sound was gone but today the sound is back. I don't know what else to do. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

LATEST

Adobe assistant told me add denoise effect to prevent the buzz sound but it didn't work. There is that sound whether I mute the track in Audio 2 or not. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines