• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

C300 Mark II proxy attachment via Media Start crashing software

New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Good day,

 

There is a way to attach the Canon (in my case C300 mark II) proxies by Media Start instead of file name, I attached them like that in the past. Because with Canon adding the "P" at the end of the proxy file name makes Premire not match the files in a bulk. 

But with this last Premiere version 2023, when trying to do by Media Start the software crashes.

Is there a way to fix it?
Or what could be causing Premiere to crash?

 

Thank you very much.

TOPICS
Error or problem , Import

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

LATEST

Hello, crashes are never fun...

If you have a reproducible crasher, I might convert this thread to a bug report.

Does it produce a crash report in the OS (BTW, are you on a Mac or a PC)? did you attach your email on it?

Does it produce a crash log? https://helpx.adobe.com/premiere-pro/kb/crash-log-locations-premiere-pro.html

please attach it on this thread.

troubleshooting tips: https://helpx.adobe.com/uk/premiere-pro/kb/startup-screen-hangs-premiere-after.html

 

Are you aware that you can install a previous version in the mean time? https://helpx.adobe.com/download-install/using/install-previous-version.html 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines