Can't change opacity for text color of open captions (Premiere Pro 14.9 and earlier)

New Here ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

I want to change the opacity of the text (open captions) but the option to change opacity is greyed out. I can do it for background color and the edge color, but not for the text color. Am I doing something wrong? I can't imagine it's not possible....

See attached screenshot. Thanks id advance for your help, I've found some posts on opacity/text edit issues, but not this specific problem. But please let me know if there's already another topic discussing this issue.

 

 

TOPICS
Editing , Effects and Titles

Views

5.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 08, 2018 Nov 08, 2018

I don't believe there is any option to set the opacity of the text in the caption panel.

Select the caption stream in the timeline, then in the Effects panel, reduce the opacity there. It affects the entire caption stream.

I set the opacity of the background to zero for my test. And yes, if not zero, the effect control will reduce the opacity of the background as well as the text.

You might be able to fake reduced opacity by setting the text color (in the caption panel) to something less than full

...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

I don't believe there is any option to set the opacity of the text in the caption panel.

Select the caption stream in the timeline, then in the Effects panel, reduce the opacity there. It affects the entire caption stream.

I set the opacity of the background to zero for my test. And yes, if not zero, the effect control will reduce the opacity of the background as well as the text.

You might be able to fake reduced opacity by setting the text color (in the caption panel) to something less than full color, for example, rather than white, use a grey.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2018 Nov 16, 2018

Copy link to clipboard

Copied

Hi Stan,

Thanks so much for the advice, changing opacity in the effects panel fixed it!

btw. Changing the color and thus 'faking' opacity change doesn't work for me in this particular project, as I needed actual opacity change in order to have the video shine through.

Either way, once again: thanks! ^_^

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2018 Nov 16, 2018

Copy link to clipboard

Copied

Excellent!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2019 Jan 27, 2019

Copy link to clipboard

Copied

change Blend mode in effect tab to normal will fix everything

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

Hey hey I discovered a little work around. It doesn't have all the blending options you normally get with opacity, but it's a workaround. 

 

Go to the text fill and open it so that you see the color picker. Change the default solid color menu to the linear color menu. You can choose the opacity on the two top color slider so just make sure they are on opposite ends of the gradient line and then reduce the opacity to what ever you want on each of the sliders.

 

I hope that one day, this helps someone. If it did gimme a lil thumbs up this is my first post ever in this forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

This was it. Thank you!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines