• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can't connect to external HD after update

New Here ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

So I just updated my computer to Monterey, and since I was having some issues with my cache taking up too much space I moved the cache to my external RAID drive (lacie).  However, now Premiere is showing all media offline.  When I go to locate the footage, it shows me the RAID drive, but will not let me click into it to connect the path.  

 

But I can still import into a project from the RAID.  No idea what I did to screw this up.  Anyone have any idea what mgith be happening?  

TOPICS
Performance

Views

190

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 21, 2023 Jan 21, 2023

Permission issues?

Check the permissions you set on the RAID

If you are on a mac, go to system preferences -> Security and Privacy -> Privacy tab -> Full disk access

Likes

Translate

Translate
Community Expert ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

Did you also move the media files to the RAID?

Where are/were the media files located?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

how is the raid formatted?  Wonder whether there's a file name issue.  If you turn off "only display exact file name matches" in the relink dialog, do the files show up?    Try moving one file to another drive and see if premiere will allow you to manually relink to that file...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

Permission issues?

Check the permissions you set on the RAID

If you are on a mac, go to system preferences -> Security and Privacy -> Privacy tab -> Full disk access

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

good thought.  It is possible that Apple in all there wisdom does sometimes changes these behaviors when updating the OS...  I know that you do see notifications, etc when installing a new program

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2023 Jan 22, 2023

Copy link to clipboard

Copied

LATEST

You were correct.  It was a permissions issue.  Thank you!  Fixed it.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines