• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Can't delete essential graphics templates

Community Beginner ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

I'm trying to delete some duplicate essential graphics created myself, but can't.

I guess this is a bug, since after the confirmation of deletion, nothing happens even after I click on OK. Could anyone tell me where I can find the data stored? Maybe I open the data location and delete it.

videoEditor_UserX_0-1678524581753.png

videoEditor_UserX_1-1678524595626.png

 

Views

232

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

I'm using 23.2. The latest one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

Try from your library.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

I'd second Ann's comment. And as it doesn't 'refresh' many things until the program is closed and re-opened, you might try deleting, then closing and reopening.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

LATEST

Hello @videoEditor_UserX,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines