Can't drag time remapping keyframes in timeline

New Here ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

Right-clicking media and showing time remapping keyframes shows speed keyframes. I can add keyframes to the media in the timeline however I cannot drag them to produce a ramped/accelerated change. I can only do this in effect controls where I can drag the keyframe as normal. See attached images.

 

In Adobe Issue.png, I cannot drag that keyframe to produce a curved speed ramp. In Adobe Working.png I can do what I originally could do in the timeline but now can't.

 

This worked a couple of weeks ago but now I can't drag the keyframe in the timeline as I have always done.

TOPICS
Editing , Error or problem , User interface or workspaces

Views

158

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

If Premiere is acting up: FAQ: How to reset (trash) preferences. 

AnnBens_0-1648031658516.png

 

Which Premiere version is this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Hi Anne,

 

Thanks for the prompt response. So I reset as you said and no change unfortunately. Version 15.2.0 - Build 35.

But what I have figured out is that it seems to be keyframes in general in the timeline. I can't drag audio keyframes anymore in the timeline so this is the broader issue. With the audio keyframes I can move up and down but not left and right.

 

I looked at another discussion and seems like a fresh re-install fixes this but I really don't want to go to this length for something so seemingly easily fixable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

This is a long shot: do you have any nested clips with audio.

15.2 did have such a bug.

If so unnest audio or turn off Show waveform.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Jayan23708668dokr_0-1648313183479.png

Time-remapping shown above wasn't able to be done in the timeline but only in effect controls. I couldn't drag these keyframes left nor right in the timeline, but I can up and down,  and the same for the raw audio track even when turning audio waveform off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Version 15, had some issues with keyframes, update to a newer version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Hi Christian,

 

I'm having the same issue across the board with all rubberbands in the timeline but it's especially nerve wracking with time remapping.

 

I reset all my preferences as suggested by Ann above and updated to the newest version just now (22.3) and it's still happening.

 

Any idea what I could be missing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Haven't tested it, but might this have anything to do with track keyframes vs clip keyframes?

Which do you have displayed in the timeline for your audio tracks?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Hi Jeff,

 

thanks for the fast reply!

 

They're clip keyframes.

 

I also just reinstalled it and tried creating a new project but that didn't help either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

LATEST

Seems like I fixed it by just restarting the whole system but thank you for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines