• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't mute input during timeline recording

New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

I checked the box "Mute input during timeline recording". Pressed OK.

Just doesn't work and keeps on playing the sound when I try to record my voice.

Been trying to fix this for an hour, really getting on my nerves.

Any help?

 

poü.png

TOPICS
Audio , Error or problem

Views

210

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

What sound are you hearing? With that box ticked you should hear timeline but not your voice.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

LATEST

I am having this problem with 2024 now. Disable timeline recording audio is not workig.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines