Can't playback footage at 2x on Premiere Pro 22

New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I'm having an issue on the latest version of Premiere Pro 22 where I can't play video back at 2x speed in the timeline. It will work fine at normal speed in 'Full Quality' but then as soon as I hit L again to go 2x, the playhead will stop, the audio continues and the video stops, then I have to wait at least 4-5 seconds for the audio to stop. Here's some of the variables you may need to know:

 

- Same issue on 2 machines - one of them is a PC with 3070 graphics and the other is a Macbook M1 Max.

- Only happens on my 'ceremony' and 'speeches' timelines with large file sizes. If I just put a load of smaller clips on the timeline with music and adjustments its completely fine.

- Happens at all resolutions down to 1/8th

- Happens even if I remove all audio.

- I've cleared the cache, tried full quality, tried enabling 'High Quality Playback', tried the Beta, tried starting a new project with the same footage AND tried other projects in Premiere 22 and they're all the same. The only thing that worked is going back to a previous version of Premiere Pro.

 

Any ideas on getting around this?

TOPICS
Freeze or hang

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Could you post information about your source footage? Why type of codec and wrapper they have? What cameras it was shot with?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Yeah it's 8 bit xavc-s footage shot on Sony a7iii and a7siii - even one layer of that footage does it (as long as it's a big file from what I can tell).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Try using a proxy workflow or transcoding your footage. There's a long explination, but Premire has trouble with Long-GOP conpressed video that usese interframes. It takes a lot of processing to decode the compression. So when you fast forward your computer and Premiere Pro have trouble keeping up with the decoding and your timeline hangs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Cheers for the comment, but I'm not sure I agree. It's 8 bit Sony footage which should be butter to edit and edits on my wife's cheap consumer laptop with no problems on the older versions of Premiere, but on the 2022 version I can't play it back at 2x or more on any machine.

 

It seems to be related to file size more than type I think.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

LATEST

Looks like there's a known issue that might be affecting your playback. The clue was when you mentioned it played back fine on an older version of PPro. 

H.264 422 MEDIA WILL DROP FRAMES WITH DEFAULT HALF-RESOLUTION PLAYBACK

This is a capture format used with cameras such as the Sony A7siii, and others. This issue typically occurs when playback resolution is set to half.  

To avoid this issue, switch to full resolution OR enable High Quality Playback using the wrench menu in the Program Monitor. If you need half-resolution playback only, download the latest Beta versions of Premiere Pro and After Effects, which have the fix for this issue.

We will include this fix in the release versions in the near future. In the interim, consider these workarounds:

  • Set playback resolution to full and enable high-quality playback from the program monitor wrench menu. 

  • If needed, revert to Premiere Pro 15.4.1

  • Use the current public Betas of Premiere Pro and After Effects

 

https://helpx.adobe.com/premiere-pro/kb/known-issues.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines