Can't scrub through my footage after adding effects from essential sound panel

New Here ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

After adding effects from the essential sound panel like EQ I can't scrub through my footage anymore. It takes 5 - 6 sec after pressing the spacebar to playback. It seems to be an old issue since 2018. With PP 14 I didn't had this issue so far.

 

My Computer is a state of the art Windows Intel(R) Core(TM) i7-10875H wiht a NVidia RTX 2060

Premiere Pro 22.0

 

what can I do?

 

regards

 

p.s. I am heavily disappointed paying so much money to such buggy software.

TOPICS
Audio , Effects and Titles , Freeze or hang , Performance

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Hi blueskyhome,


We're sorry to hear about this. Let us know the type of media files you are working with (format/codec, frame rate & frame size) Also, have you tried resetting app preferences to isolate any preference corruption issue that might be causing the app to misbehave?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

LATEST



<meta charset="UTF-8" />



Hi,




I am working with FullHD 29,98fps mp4 footage. Resetting app preferences didn't help much. Now it takes 2-3 secounds until the playback starts after pressing the spacebar.




greetings,




Nicolas




Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines