• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
1

Cannot do voice over record

New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Is this a fault as I an unable to do a voice over record on a clip.

I will load the clip on, click on record, it will record however does it pin to the clip after pressing stop. 

Checked audio hardware settings and it was all set to the headset.

Tested headset and it was working fine

Unable to find the root cause.

Reinstalled app and still does not work

TOPICS
Error or problem

Views

155

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Hi Steven,

Sorry! You can record a voiceover on a blank audio track, not on any clip. Can you try that instead? 

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Was this problem solved? I can't get my system to do a "voice over" reording.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Hi, jesseg,

Sorry about that. What kind of problem are you experiencing? Have you followed the instructions here? https://helpx.adobe.com/premiere-pro/using/recording-audio.html

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Yes I did. And it still not working. I use this feature all the time it just stop working recently. Also, it's not even recording an empty clip on the timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

OK, jesseg. Sorry about that. Can you check your Preferences > Audio Hardware to see if the proper setting is selected for the microphone you are using? Can you also check your computer system's sound input settings to ensure your microphone is routed correctly? Please also give me info about your computer so I can test your issue on the appropriate machine. 

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

I have checked that. I'm even seeing a bounce on the VU metter in Premiere as if it was recording, but it's not recording ANYTHING on any track.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Are you on Windows or Mac? Have you tried a new sequence? If you have, can you try a new sequence in a new project? I hope I can help. I successfully used the tool for a quick 2-minute VO, which worked as expected.

 

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

I'm on a Mac. How ever, it seems to be working now. I poened an old project and it's working fine. And I opened a new project and it works. I did try doing that before by the way, but it's working now! So thank you!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST

Sounds like you jiggled something loose. Good job. Glad you are back in action! 🙂

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines