Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cannot import .m2ts file with 5.1 sound into timeline (currently defaults to stereo).

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Use to be able to import Sony .m2ts video files from source to timeline in Premier v14 on my Windows machine. Now in Premiere v15  I have 6 descrete Timeline audio tracks producing 2 track stereo when dragged to timeline. At Source I have 6 track 5.1 sound but at Timeline I have 2 track Stereo - Any help or advice welcomed. 

Views

371

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 07, 2021 Jun 07, 2021
Could you right click the video file in the project panel, select modify clip/audio channels and post a screen shot of that panel, similar to this:

Likes

Translate

Translate
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Could you right click the video file in the project panel, select modify clip/audio channels and post a screen shot of that panel, similar to this:

Modify clip audio 5-1.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Thanks Richard - also just spotted this via your directions below.

Default setting -

Preset = Use File, Clip Channel Format = Mono and Number of Audio Clips = 6

Manually changed them to -

Preset = Use File, Clip Channel Format = 5.1 and Number of Audio Clip = 1

Problem solved. Thanks. Just need to figure out how set this up as a default setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

In the Preferences there is a setting for default audio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

Thanks Ann - completes the solution - weird how this setting was changed.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines