cant export video

New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

i can see everything in the export window, but cant see the blue link for the location of the export. sometimes i can see the link and after naming the video and choosing the destination i still cant export. it says "invalid destination media file path unable to create output file"

TOPICS
Editing , Error or problem

Views

147

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Hey dalton25208321zher,

 

Sorry about the issue. This shouldn't be happening. Which version of Premiere are you currently using? Are you able to export the file through Media Encoder? Have you tried running Premiere as an Administrator? Also, please share your system specifications (OS, CPU, GPU, RAM). Let us know. We're here to help. 

 

Thanks,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Same problem here. I'm using Premiere CC 22.5.0 on a brand new PC (Windows 10). Everything was working fine but suddenly the locatoin option is missing, so when rendering it says "Invalid destination 'Meida File' path. Unable to create output file." Seems like a software glitch perhaps due to an update?

Please see attached screenshots.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

Hey BalazsT,

I'm sorry to hear about that. Have you tried resetting your preferences? Are you using a multi-display setup?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

Same problem here, using a multi desplay setup, resetting preferences did nothing, still the same problem.

I am using windows 10. (16GB ram) / AMD Ryzen 7 3800X 8-core Processor / NVIDIA GeForce RTX 2060

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

LATEST

Hey Arjan,

Sorry about the issue. This must be frustrating for you. Could you switch to a single display setup for testing purposes and let us know if you still see the problem? Can you set the export location when you send the render to Media Encoder? I'll discuss this issue with the Premiere Pro team and get this addressed at the earliest. Thanks for reaching out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines