Cant move clips

New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

i dont really know whats happening, i cant move clips!

i am able to import clips but I can only place them in the beginning and I cant move them to where i need them to be. I tried basically everything i read of trying and nothing seems to work.. HELP!!!

 

 

TOPICS
Editing , Error or problem , How to , Import , Performance

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

The most common user error is not source patching the track.
Solved by first opening clip in Source Monitor. Then drag/insert into timeline.

source patching.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

I honestly feel so incompetent with this, i tried what you suggested but it also didnt work 😞

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

LATEST

Try this

FAQ: How to reset (trash) preferences.

If that does not work make a screenrecording of the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines