Cant start up my timeline

Engaged ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

I usually create my time line specs by dragging a clip into the timeline.

Today it wont accept any clips in the timeline, SUDDENLY, just sound.

What am i missing?

Mac OS 12.1

PPRO 22.2.0 build 128

TOPICS
Error or problem

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

I can drag stills in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Hi Steve! It could be an issue with Source Patching. There's a video on this HelpX article that might fix the issue for you!

 

Let us know. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

LATEST

thank you; that seems like too much to read right now.  So I just played with those symbols

and some combo worked.  Odd because I already did that, and how did the old settings disappear

that allowed me to do the correct thing for YEARS?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines