• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Caption Issue when Rendering MXF

New Here ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

There appears to be a pretty big bug when trying to embed captions in an MXF file. Instead of embedding, its burning captions into the video. Regardless of the setting i use.

TOPICS
Export

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

LATEST

I just tested in PR 23.0. Added a 608 caption track and exported as mxf op1a with captions embedded. I confirmed the 608 is embedded using switch, mediainfo, and reimporting to PR.

 

Also, playing in VLC media player confirms that the captions are not burned in.

 

Some users, including me at one point, incorrectly thought that captions were being burned in. What was happening was that a sidecar file WAS exported at an earlier step, and since it was still present, VLC player (for one) would see that and display the captions - the captions would appear to be burned in, but were actually being displayed from the sidecar file.

 

One test: when you set up to export and select embed, do you see the captions in the Preview window? If not, they are not being burned in.

 

If that is not it, what version of PR are you using?

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines