• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

change time to hours minutes seconds frames.

Explorer ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

I havent used Premiere in a while.  It is currently set to 00:00:00:0000 which means I cannot use the controls to see frame to frame.  I would like to set it to 00:00:00:00.  I can't figure out how to do this. 

TOPICS
Editing , Formats

Views

166

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 01, 2024 Jan 01, 2024
quote

It doesn't have "Show audio time units" in the options when I click on the wrench.


By @MARKARKARK

 

Click on the "hamburger menu" on the timeline tab and then choose Show audio time units.

Averdahl_0-1704138929997.png

 

Votes

Translate

Translate
Community Expert ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

under the Wrench Icon turn off 'Show audio time units'

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

It doesn't have "Show audio time units" in the options when I click on the wrench.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

I am wanting to do this for all of the clips. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

quote

It doesn't have "Show audio time units" in the options when I click on the wrench.


By @MARKARKARK

 

Click on the "hamburger menu" on the timeline tab and then choose Show audio time units.

Averdahl_0-1704138929997.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

Thank you so much.  That worked!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

LATEST

It's there...

 

MyerPj_0-1704141034563.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines