• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Choppy/breaking/stuttering playback

New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Please I need this fixed, it is a lot of hassle getting to work in this condition.

Please help!

 

TOPICS
Audio , Editing , Error or problem , Hardware or GPU , Performance

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

LATEST

Hey Mike! Few things we can try. Let us know if any of these work for you.

1. Use the toolbar at the top of your screen to go to Edit>Preferences>Audio Hardware and set the input to "none"

2. Go to File>Project Settings>General and set the renderer to "Software Only"

3. Clear your media cache

4. Reset your preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines