• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Choppy, Studdering, Laggy Playback Premiere Pro CC 2022

Community Beginner ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Hello, I have been on the support community for the pas 3 hrs trying everything possible to fix this issue.

 

The playback on my premiere pro project is super laggy and choppy. I have tried using proxies, using an older version, changing codec to apple pro res 422, changing editing mode to DNX 1080p with previews to DNX HQ 1080p 24, DNxHD, updating graphics drivers, uninstalling and reinstalling premiere pro and creative cloud, unplugging webcams, clearing media cache files, and allocating more ram.

 

My pc specs are: 
Ryzen Threadripper 2990WX 32 core

128gb ram

RTX 2080ti

with premiere pro installed on a 1tb ssd.

 

I am just trying to edit a 1080p video, I have uploaded a recording of what is happening on my timeline. If anyone has any ideas on how to fix that would be amazing thank you!

 

TOPICS
Editing , Error or problem , Freeze or hang , Hardware or GPU , Performance

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 13, 2022 Oct 13, 2022

So after some trial and error, I found opening task manager and setting the premiere pro application to high priority, and unchecking 'Composite in Linear Color' in sequence settings fixed my issue. Thank you to Phillip and mgrenadier for your help. 

Likes

Translate

Translate
Community Expert ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Try Edit > Preferences > Audio Hardware. Set the Default Input to No Input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Tried it but still have the same issue, unfortunately. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

try changing the renderer in project settings:  general to software.  Are you using a second monitor?  that can sometimes cause issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Tried changing the renderer to software and even made a new project with renderer as software. It worked for about a minute until I paused the playback and now has returned to the choppy/laggy playback in the preview. I was using 2 monitors but at the moment have everything on a single monitor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

So after some trial and error, I found opening task manager and setting the premiere pro application to high priority, and unchecking 'Composite in Linear Color' in sequence settings fixed my issue. Thank you to Phillip and mgrenadier for your help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

LATEST

Interesting. Thanks for the update. It really looks like the audio input bug, and you do have a mic enabled in audio hardware, so it's good to know that there's something else that looks just like that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
promo
COLLABORATION TIPS

Powerful video collaboration and approval features newly integrated in Premiere Pro