Choppy, Studdering Playback

Community Beginner ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

I have tried everything on this planet to fix this issue.

I create a new project. I put a clip in. I press play. It plays for about .3 seconds and stops. I press play again, same thing. I press play over and over again just for playback to stop a fraction of a second later. No matter what I do, nothing fixes it. I've tried every article from Adobe, outside sources, I updated Premiere, I used older versions, I've rendered the clips, I updated my graphics drivers, I updated my PC to Windows 11, I've tried opening older projects and they now have this issue. I'm at a loss. The most confusing thing is that the SAME version with the exact SAME settings works perfectly fine on my laptop. So this can't be an issue of my hardware not being good enough, because my PC is an absolute beast compared to my laptop. 

I am desperate. I am at a loss. I've done EVERYTHING. Someone, anyone, please help.

TOPICS
Freeze or hang , Performance

Views

207

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 24, 2022 Apr 24, 2022
I did more diging, and I found someone with the same issue that found a fix. Unplugging some USB Devices, for both of us it was a USB Camera. Below is the link to their fix, but I finally have answers.  https://community.adobe.com/t5/premiere-pro-discussions/premiere-pro-2020-stopping-playback/m-p/11497565#M303316 

Likes

Translate

Translate
Community Beginner ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

some additional info:

I'm editing footage that was shot in 1080.

I've changed default imput to No Input.

I've tried with both H264/HEVC hardware accelerated decoding on and off.

I've cleared the media cache more times than I've blinked in the past week.

I have 11 GB of ram allocated for Premiere.

Rendering is optimized for performance.

I've closed every unneccesary window, both in Premiere and on my PC.

I've tried Murcury Transmit enabled and disabled. 

If there's an article that says to do it, I've tried it, and it hasn't fixed it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Hi Maryann K5FB7,

 

Sorry for your issue.

Do you see any error? Can you test the playback with Bars and Tone (without media) in a new project? Are you using any third-party plug-ins? Also, what are your system specifications (CPU, GPU, RAM)?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I tried a new project with Bars and Tone, same issue. I am not using any third-party plug-ins. I've tried every other solution people have suggested for this issue, and it still persists.

 

Device Specs:
Processor AMD Ryzen 7 3800X 8-Core Processor 3.90 GHz
Installed RAM 16.0 GB
Graphics Card AMD Radeon RX 5700 XT

System type 64-bit operating system, x64-based processor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Have you checked Task Manager to see what may be running in the background?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Yes, all processes other than premiere pro are closed, including some hidden ones within task manager. If its not a necessary process for my computer to run, I ended the task. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Make sure you don't have the audio input bug. Edit > Preferences > Audio Hardware. Set Default Input to No Input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

That was one of the first things I tried, since its such a common issue but I had no luck. Changing default input to no input did nothing to help my issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

LATEST

I did more diging, and I found someone with the same issue that found a fix. Unplugging some USB Devices, for both of us it was a USB Camera. Below is the link to their fix, but I finally have answers. 

 

https://community.adobe.com/t5/premiere-pro-discussions/premiere-pro-2020-stopping-playback/m-p/1149... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines