• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Clear all markers working/not working

Explorer ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

Hi,

 

I had a problem, and I've found the solution, so I thought it might be a good idea to share it here.

For some reason, sometimes it is not possbible to right-click in the timeline and select "clear all markers".

 

I discoverd this is because the settings "Sequence > selection follows playhead" has been enabled. This automatically selects a clip in the timeline and for some weird reason, it disables the option to clear all markers.

Disable selection follows playhead and you are able to clear all markers.

 

... now for some reason, the selection follows playhead option is sometimes re-enabled, I don't know how this happens. I don't have a short-cut assigned to it, that I accidently type ... .

------------------------------
We explain how to do stuff
animation - video - elearning for technical trainings
TOPICS
User interface or workspaces

Views

9.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Dec 06, 2019 Dec 06, 2019

If a clip is selected, as it will be if using Selection Follows Playhead, the focus is on the selected item. If that selected item does not have markers, then the menu item will be grayed out.

 

You don't need to disable Selection Follows Playhead, if you want to delete all your timeline markers, just click with the mouse on any blank space in the timeline to de-select the clip. Then use the drop down menu.

 

If you have Selection Follows Playhead toggled off, and you switch to the Color Workspa

...

Votes

Translate

Translate
LEGEND ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

If a clip is selected, as it will be if using Selection Follows Playhead, the focus is on the selected item. If that selected item does not have markers, then the menu item will be grayed out.

 

You don't need to disable Selection Follows Playhead, if you want to delete all your timeline markers, just click with the mouse on any blank space in the timeline to de-select the clip. Then use the drop down menu.

 

If you have Selection Follows Playhead toggled off, and you switch to the Color Workspace, it will automatically be toggled on and remain so. I think that this happens because Premiere assumes that you will be correcting the color of the clip you are viewing, so to prevent error, Selection Follows Playhead is toggled on to auto-select the viewed clip.

 

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

Premier making "selection follows playhead" has caused nothing but issues for me and my team. We've created a hotkey to disable it.  The fact that we have to disable it multiple times during an edit is really frustrating.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2023 Mar 28, 2023

Copy link to clipboard

Copied

I have just experienced this and it is yet to be patched. what a joke adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2023 Jul 06, 2023

Copy link to clipboard

Copied

I've found that for me, it will allow you to clear markers if you just toggle that "Sequence > selection follows playhead" button one way or the other.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2023 Oct 28, 2023

Copy link to clipboard

Copied

The "selection follows playhead" fix didn't work for me. What DID WORK for me is right-clicking in the Program Monitor timeline, not the sequence timeline. However now, for reasons unknown, if I undo the clearing, the sequence timeline allows me to clear markers, and it's not grayed out. So weird...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2024 Jun 23, 2024

Copy link to clipboard

Copied

LATEST

the Program Monitor fix worked when none of the above did - thanks!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines