Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Clear Audio Type button missing

New Here ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

Using essential sounds, playing around with the audio types and effects, and suddenly my clear audio type button isn't there anymore?

 

Screenshot 2020-04-03 12.44.55.png

 

 

[Moderator note: This forum software ain't the greatest. But please ... when including images, use the picture icon from the reply box formatting bar, and drag/drop a screen-grab onto that dialog. Linking images like this forces everyone to download a strange unknown file to their computer to be able to see your image. NOT ... a good thing.


I've fixed the situation for this post.]

TOPICS
Audio, Error or problem, User interface or workspaces

Views

160

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 03, 2020 Apr 03, 2020
Try resetting the workspace, using either double-clicking on the workspace name in the Worskpace bar or going to Workspaces/reset to saved layout. Neil

Likes

Translate

Translate
Adobe Community Professional ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

Try resetting the workspace, using either double-clicking on the workspace name in the Worskpace bar or going to Workspaces/reset to saved layout.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

Welp, that must of done it! Because it's back.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

LATEST

Thanks! I encounter the same problem. Double-clicking on the workspace name does the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

afbeelding.png

.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

In his image, that option clearly isn't there. He's got Dialogue set ... but there's no clear option to the right end of that line as there should be.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines