• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Clip mismatch warning

New Here ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

I think this topic has been discussed before, but I still can't understand why I'm getting these warnings.  My sequence matches my clips.  Can anyone tell me what's going on from the screenshots attached.  I'm shooting with my DJI Action 2 in 4K/16:9 30 fps

TOPICS
Editing , Error or problem , Formats , How to , Import

Views

147

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Capture.PNGCapture2.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Did you create the sequence by either drag/dropping a clip to a blank timeline or by selecting in a bin, "new item/sequence from selection" process? That's the most common way to start a sequence.

 

And does the audio setup for that sequence match the clip audio?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Hi,

Yes I created a new sequence by clicking "new item, new sequence,".  Then I drag the video to the sequence to get the error message.  The only difference I see is that the audio coming from my clips reads "48,000 Hz - Compressed - Stereo" and when I create my sequence I keep the default to 48,000 Hz.  Theres no option to select Compressed in the sequence window

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

I can't tell from your reply though ... did you select a clip in the bin before going to the new item options?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

quote

Hi,

Yes I created a new sequence by clicking "new item, new sequence,".  Then I drag the video to the sequence to get the error message.  The only difference I see is that the audio coming from my clips reads "48,000 Hz - Compressed - Stereo" and when I create my sequence I keep the default to 48,000 Hz.  Theres no option to select Compressed in the sequence window


By @Nelson_A_

 

The best way to create the sequence is to right-click the clip & select 'Create New Sequence From Clip' choice.

Why you are getting a mismatch I cannot tell from the screen grabs provided (they are showing the wrong information) but it could easily be audio related as that too will trigger the 'mismatch' warning, along with other things.

Can you please try this:

1 - Open your Sequence Settings (the one you created manually) - it should be the first item in the drop-down menu in the 'Sequence' tab. Take a screen grab please.

2 - Right-click one of your clips in your Project Browser as described above and let Premiere create the sequence, then again go to 'Sequence>Sequence Settings', screen grab that & post the 2 for us, please?

 

As R Neil Haugen wrote above, the right-click & 'Create Sequence From Clip' is the best way to proceed. You should then be able to drop the other clips into this sequence with no difficulty either

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

Hi guys,

 

I did as you guys mentioned above and I discovered my error.  When I right clicked a clip and chose new sequence from clip I got the settings.  When I manually created a new sequence I chose the same settings as the previous, but noticed I had "Lower Field First" selected instead of "No Fields (Progressive Scan)" which came from the first method.  Now I am not getting errors anymore.

 

Thanks both for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

all the video from my camera comes in as "no fields (progressive scan).  What is considered to be optimal of the 3 choices?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

LATEST

Progressive  ... no fields ... is easily the best option unless you need interlaced media for a broadcast network spec sheet.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines