• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Clips in premiere sequence lose resolution quality from original

Community Beginner ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

Hello,

I have this really annoying issue where once I add my high resolution original clip (5.7k) into a 1080 sequence it loses quality dramatically. I am not using proxies and have the playback resolution set at "full" and yet some clips in my sequence are coming out really low res. I tried exporting it and it actually exports these clips at the lower resolution (despite me setting everything for max render capabilities). Does anyone know why this is? You'll have to zoom in to see the quality downshift but it's really noticable once slightly zoomed.

 

premiere issue.jpeg

 

I'm on the latest Premiere (have tried slightly older versions too). 

My computer specs are:

Processor 11th Gen Intel(R) Core(TM) i9-11900K @ 3.50GHz 3.40 GHz
Installed RAM 32.0 GB (31.6 GB usable)
System type 64-bit operating system, x64-based processor
Windows 11, NVIDIA Geforce RTX 3060 Ti

TOPICS
Editing , Error or problem , Export

Views

18

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

LATEST

What do you have set for default scaling in the Preferences? "Set to -", "Scale to-", or none?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines