Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Codec issue after exporting to any format

New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Hi, 

 

When I export my video into any format (including H.264), I can't play it due to 'missing codec' or the file not being supported (0xc00d36b4 - Windows code)

 

Could someone please help? See below my exporting settings: 

 

Capture.PNG

TOPICS
Crash, Error or problem, Export, How to

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Have you tried uninstalling, and reinstalling Premiere Pro from the Creative Cloud app?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Try to use a lesser resolutions.

11456x2962 is a bit ridiculous imo. Who needs such resolution for 4 seconds.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

LATEST

Hi Flora Kovecses!

In addition to what Ann Bens suggested. Try exporting another format and see if that helps.

 

Let us know how it goes.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines