• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Color correcting iPhone 15 footage

Participant ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

I'm working with footage a client provided that was shot on iPhone 15.  See attached screenshot.  This was a B camera for a theater shoot, and while the A camera (Canon DSLR) was totally clean, the iPhone appears really hot and the colors are distorted.

 

In the room actual the lighting was not that white.  The woman's hair and face look blown out and if you look at the screen behind her, you can see the bottom of the image has a blue-green tint to it and it's got moire effect.  In real life that was a black and white photograph, which was faithfully rendered by the other camera.

Not sure why this happened, as I thought the new iPhone cameras were supposed to be really great, but I need to correct it and match to the other camera as much as possible.  I'm already working with Lumetri Color, but I haven't found the right combination yet.  Any suggestions on which parameters to tweak would be helpful - I admit that color correction is not my strongest suit.

 

Edited to add that I have tried the color management and tone mappings settings in Lumetri, and it didn't have a significant effect on this footage.

TOPICS
Editing , How to

Views

394

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

That looks like HLG put on a Rec.709 sequence. Perhaps?

 

If so ... Lumetri panel, SETTINGS tab ... the one named Settings.

 

Set auto detect log and auto tonemap to on.

 

Work on a Rec.709 sequence, and use only Rec.709 export presets.

 

If a preset says HLG or PQ in the preset name, only use them for sequences with the same sequence color space.

 

Rec.709 export presets do not have a color space in the preset name.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

See attached screenshots for the sequence settings and the Lumetri Color settings.  Can you advise what might be wrong?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Re-read my post, as apparently, you didn't actually read exactly what I wrote.

 

The Lumetri panel, Settings tab, period. You don't have the section with auto detect log twirled down, so we can't see if you have that set or not.

 

Next ...DO SO. And deselect the over-ride clip option.

 

By the way, DO NOT put screengrabs in the "drag and drop here" box ... drop them directly into the text reply area, so we can see them in the text here without having to click to open something else.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Here's another shot.  Is this the Settings tab you're referring to? I opened the other section and the Auto detect log was checked.  And I deselected the override option.

Screenshot 2024-06-13 at 4.31.33 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Yes, that's the Lumetri panel's Settings tab ... see the name at the top? And thanks for dropping it into the reply box.

 

Intriguing. There's a free utility applet called MediaInfo, download & install it. Then drag/drop the clip onto that app's icon on your desktop, and when it opens, go to "Tree View". Do another screen grab of the video data. Very strange that Premiere is reporting that as 601 ...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Done.  Here's the screenshot:

Screenshot 2024-06-13 at 7.04.49 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

So that's a long-GOP clip that has been modified somewhere, I wonder where?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

The only information I have is that it was shot on iPhone 15 and exported to client's Dropbox.  From there I downloaded it to my work drive and imported it into the project.  I have no clue where in that chain it might have been modified.   Any thoughts on other ways I could get this to look better?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Would be useful to see the scopes for this clip, Waveform (prefer YC no chroma) and RGB Parade, maybe the histogram also.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Parade RGB.png

Histogram.png

YC no Chroma.png

   

Vectorscope.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

That's just looking blown out. It's showing clipped both at the top, and the over-limits on the saturation.

 

But coming from an iPhone, I'm wondering if this is mis-tagged. If the clip actually was HLG, not Rec.709. If I had a section of that clip via Dropbox, I could test it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

I'll see if I can put something up later in the day.  At the moment I'm tied up with another project.
I played with the lumetri color settings to remove the clipping and it helped somewhat, but still the video looks noisy, and maybe even a bit soft and/or pixelated. I scrolled through some of the longer clips from the same camera (not all of them are being used in the final cut) and it appears that it's continuously adjusting itself as the actress moves through different light on stage.  Some parts are much worse than others.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

LATEST

Cameras, like many phones, that run constantly with auto white balance and auto exposure, are an incredible pain to deal with. Been there myself at times.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines