Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Color correction is not working

New Here ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Hi

I'm trying to change the colors using color correction (Lumetri color panel) but the the picture remains the same.

No Change in the color nor in the the brightness, exposure etc.

I'm using Lenovo Yoga i7 + win 10.

Are there any settings I should change?

Should I configure my computer screen card?

Thanks

Noa

Views

7.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 05, 2018 Jan 05, 2018
Reset to Saved Layout a couple of times.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Reset to Saved Layout a couple of times.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

I tried this and it didn't work. 

I have no idea why the color correction won't apply to the clip the playhead is pointing at. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

When this happens to me, it's because I'm looking at one clip but changing another.  Operator error. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

You are the God!!! :)))

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Hi noabenh,

As mentioned by Ann Bens, it could be with layout. Reset it & test.

And are you seeing the same clip which is selected? Please check the position of CTI as mentioned by Jim Simon.

If yes, try to update the GPU drivers & test. Update the graphics driver | Windows 8, 7, Vista

If the issue persists, change the renderer in project settings, File > Project settings > General > Renderer.

Please let us know the status.

Thanks,

Vidya.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Thanks you all.

I've reset the layout (Ctrl+Alt+Shift while starting the program) and everything is working just fine.

It seems that a new world has opened up for me

Thanks,

Noa

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

noabenh  wrote

I've reset the layout (Ctrl+Alt+Shift while starting the program) and everything is working just fine.

It seems that a new world has opened up for me

Actually you reset your preferences by holding alt and reset plugin cache by holding shift.

Holding down ctrl has no effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

I Was having the same problem here! Thanks guys

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

My error was I had "Global FX mute" button enabled. *Facepalm*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

The same for me. Check this always before reset everything

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

LATEST

Thank you!  I had the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines