Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Color exported to media .mp4 incorrectly

Explorer ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

The top capture shows how the pinks are muted and the green circle is too opaque. The bottom capture shows how the frame appears in Premiere Pro. I have the latest CC updates. The other photo shows the export output and source parameters. Usually this give good results.

5-year movie plan: Wholeo 2024
TOPICS
Error or problem, Export

Views

585

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 07, 2021 Jun 07, 2021
Try turning off 'composite in linear colour' in the sequence settings menu.

Likes

Translate

Translate
Explorer ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

The reds have a different problem. Denser and slightly darker in PP. Lighter on export .mp4.

5-year movie plan: Wholeo 2024

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

If you bring the exported file back into Premiere Pro, does it still look like that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Yes the green opacity especially has a problem. In the attached file, the exported/imported file is on the left in the Source Monitor in PP. The original edit is on the right. See more detail and contrast in the original.

5-year movie plan: Wholeo 2024

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Try turning off 'composite in linear colour' in the sequence settings menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

That worked! I never knew about that setting. Thanks for the explicit solution. Now I must look into "linear color" as it is in my app 

5-year movie plan: Wholeo 2024

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

I found a good tutorial here: https://www.youtube.com/watch?v=NyqM4TbyiI0 I have a lot to learn.

 

5-year movie plan: Wholeo 2024
In most instances you won't ever have to worry about remembering if and when these settings are on unless you are having compositing issues when using comput...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines