• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Color Labels Disappearing - August 2022

Community Beginner ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Short YouTube video shows the problem: https://youtu.be/aYsIP36vuWA

 

As the video states: in the Timeline, my entire project is labeled by color. When I single click a video file in the Project Panel, the color of many of the clips in the Timeline revert to default.

 

This just started happening mid-project, and I have no idea why.

Which clips revert to default? A bunch of random ones, it seems. 

The more I click around in the Project Panel, the more clips in the Timeline revert to default color. What's going on!?!?

 

Premiere is up to date: 22.6.0

TOPICS
Error or problem

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Did you check Show clip source and label under the wrench of the timeline was on?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Thank you for the response! But, as I wrote to R Neil Haugen, that box was already unchecked. Whether I toggle that box on/off, the problem persists. 

 

Here's a short YouTube video showing that: https://youtu.be/Gq_wM9bwP5g

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Box should be checked if you want the color your clips and also reflect in the project window.

You might have colored your clips without setting the feature on.

So if you turn the feature on the color disappears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

LATEST

I do not want to change the color of the clips in the Project window. I only want to change the color in the Timeline (for organizational reasons while editing). 

 

So I did indeed change the label colors within the Timeline while "Show source clip name and label" was un-checked. 

 

But none of this addresses the strange phenomenon of when I single click a video file in the Project window, the color labels revert back to default in my Timeline. Again, this is shown in the second half of this YouTube video: https://www.youtube.com/watch?v=Gq_wM9bwP5g

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

There's a different behavior you may not have caught ... in the Timeline panel, the wrench icon for Timeline panel settings ... at the top, is an option to "Show source clip and label" ... and if that is checked, the timeline color labels will reflect the Source/Project panel for the clips.

 

So ... uncheck that option, as I think that may be the cause of your troubles.

 

Neil

 

Show Source Clip Labels.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Thank you for the response! However, that is not solving my problem. That box was already unchecked. So I experimented with toggling the box on/off. Ticking the box returned all the clips to default color (as expected), but when I unticked the box, all the colors did not return to how I labeled them in the Timeline...only a couple of video clips did. Weird...

 

Here's another short YouTube video showing what I explain above: https://youtu.be/Gq_wM9bwP5g

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

That is ... bizarre ... wow.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines