• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Color Profile attached Automatically Arri Footage

Enthusiast ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

If I import LOG footage in After Effects. It comes in correctly, if I import LOG footage into Premiere, it has REC 709 attached to it. Normally, I'd just go to modify-->Interpret Footage and remove the camera profile, but all that's available is to switch to an override. 

 

Here's the solve from reddit: 

For anyone reading this in the future, here's what happened: for some reason when you import Arri/Alexa Mini footage into Premiere it automatically applies an Arri LUT to give flat footage a video look without asking you. Furthermore, this is ONLY visible as an effect if you select the clip in the project panel / list and check the effect tab - something I have never done, after years of using Premiere. I check the effects tab all the time when a clip is in the timeline, but not when it's just sitting there, freshly imported. Furthermore, this effect listing DISAPPEARS when you bring the clip into the timeline but the effect stays ON. So to fix this all you have to do is select the clip(s) you want to remove the LUT from in the Project browser, go to the Effects tab, and disable or delete it. Alternatively, select the clip(s), right click and click "Disable Masterclip Effects". Thanks for the stress, Adobe

TOPICS
Error or problem , How to , Import

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

Hey everyone.  So I'm currently editing a video and for the life of me I can not get this LUT off the imported Alexa footage.  Ive tried most things I've read about.  No effects show up in the effects tab to toggle off.  Disable Masterclip Effects is greyed out so I cant use that as an option.  Ive tried importing from different harddrives and even went from Mac Book Pro to iMac thinking it'll solve the problem...nothing.  I tried individually exporting clips as XML and that worked for one clip, and then it started exporting the whole sequence as an XML, leaving me with the same look that isnt the C-Log footage from Alexa...

 

Please help.  What am i missing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

I'm having the same problem too...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Just to let you know, I have reverted back to version 14.4 and it's fixed it. The option to disable masterclip effects is back. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

SOLUTION: Thanks for that tip 🙂 I actually ended up fixing it as well.  In the project folder I right clicked the clip and hit modify, i then disabled the LUT there. Then did it to the rest of the clips.

 

hope this helps anyone in the future as well. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

Adobe needs to completely overhaul their color space management. All they've done is bury features/options in this weird, spread out, convoluted pipeline that does not at all show you what's going on under the hood.

 

The fix seems pretty simple to me, and it's what all the other big programs (Resolve, Nuke, etc) do:

Let me specifiy INPUT color space (arrilog, etc) and OUTPUT color space (Arri Log to 709, etc, etc).

Maybe have an overall project color space, or maybe specify by timeline. Either way, just give us the controls do be able to correctly specify what we need.

This whole automatically applying transforms without telling us what's going on is complete nonsense. And that's on top of all the other known color issues going on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

LATEST

There's been a massive change since this thread was started ... then, Premiere was a hard-coded Rec.709 math app. Now ... it's 'color space agnostic' with a completely rebuilt color system for the 2022 build series.

 

And I do mean completely rebuilt. Nothing is the same.

 

You're right about the burying of the new color management controls in various places though, which is annoying, completely non-obvious, and a huge time-suck.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines