• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Color shift occurs when rendering using maximum bit depth

New Here ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

Hello, editor and I have a question about a color shift problem during roundtrip.

The shooting models are Canon C300, C70, etc., and we are shooting Slog3 and Sgamut3cine.
Also, in the DI room and roundtrip process, the entire mov is rendered in the original slog state, and then cut with EDL and used.

The problematic part is that after resizing or any other work in Premiere, the tint shift phenomenon occurs in the cut.
For example, if we cut one cut in the middle and resize only the back part, the cut will have a green color shift.

From what we have confirmed so far, we have confirmed that the phenomenon does not occur significantly when rendering in 8-bit without turning on the maximum bit depth.

The problem is that I have to work with the log, so if the LUT is inserted into an 8-bit source, banding occurs.

It is estimated that compression is performed in 16 or 8 bits rather than 32 bits in the project settings.
Any solution?

TOPICS
Editing , Error or problem , Export , Formats

Views

28

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation