Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Colors in render bar won't show (red, yellow green)

New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hi!

My project isn’t showing the render bar and its colors and doesn’t allow me to render my footage. It's frame size 4096 x 2304. I have tryed to restart, change frame size to 1920 x 1080, open work bar - nothing helps! 

 

Hope someone can help!

TOPICS
User interface or workspaces

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Thank! Just tried that and it worked for a second, and then disappeared... What can that be? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Thank you!
I work on a MAC, so I don't think I have NVIDIA.

I have tried to make a new project, but it seems like it's the footage that is the problem. When I fx. import a picture to the timeline the render bar will appear above the picture.

It's prores footage form a black magic, so I don't know what the problem can be.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

halloween just passed by and thanksgiving is coming up soon. 2 weeks.

then xmas etc.

lots of stories can be told about family and friends and fellow humans, don't you think ?

shoot what matches what you set for edit ( or vica versa ) and deal with proxies and weak computer sources....as we all do

color and levels is another story... but sync stuff, use color charts for basics, and it's faster to edit.

unless, like me, you are a moron and just killed somebody with an ax.

 

( crime and punishment )

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines