• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Computer freezes while creating proxies

Community Beginner ,
Feb 28, 2020 Feb 28, 2020

Copy link to clipboard

Copied

I'm trying to create Quicktime proxies from ProRes HQ 4k files. The computer will freeze 9 out of 10 times at some point during the export of those proxies.

I've created mp4 proxies from mp4 files a couple of times and that seemed to work fine.

I'm using Windows 10 and updated software.

I've attached computer specs and proxy settings if that helps 

Thank you

 

specs.png

 

graphics spec.png

 

 

preset.png

Views

562

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2020 Feb 28, 2020

Copy link to clipboard

Copied

What codec are you using for the proxies?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 29, 2020 Feb 29, 2020

Copy link to clipboard

Copied

I'm using ProRes 422

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

Try ProRes Proxy; 422 is overkill.

 

Also, what drive is all this going to? Is your media on a fast, internal SSD separate from your boot drive?

 

JVK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

Ok. I'll try that this week. Thank you. 

 

The proxies are going to an internal SSD separate from the boot drive and next to the original media. The drive is a 1tb samsung 860 evo. It's only about 65% full. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

It sounds like you've queued it up more than once.  Have you noticed if it's crashing on the same file?

 

To troubleshoot try doing it at the Clip level rather than the Project Settings level.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied

LATEST

Have you found a solution? I'm having same issues. And every time I have to make hard reset becouse there is also SSD chrash (computer doesn't recognize it - Silicon Power).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines