• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Constant crashing with Premiere 2024

Explorer ,
Feb 20, 2024 Feb 20, 2024

Copy link to clipboard

Copied

I've got a brand new high-spec PC and am facing head-scratching frustrations with this programme. I'm only having crashes with Adobe products. Sometimes Premiere or After Effects will just close on its own, other times it will freeze to the point where I have to sign out of my PC for it to shut (Task manager won't help).

 

Crashing when:

- Scrubbing through a .mov file

- Trying to make proxies in Media Encoder from raw camera footage

- Timeline playback

- Exporting

 

I have .dmp files that I don't know how to read.

 

Here are some things I've tried:

- Re-installing Windows

- Re-installing Adobe CC and all products

- Changing RAM (96GB downgraded to 64GB)

- Updating to latest GPU studio driver

- Increasing pagefile size to 64GB

 

Here are my PC specs:

- Windows 10 Pro 22H2

- Premiere 24.1, no plugins

- Intel i9 14900K 5.8ghz

- 64GB RAM DDR5

- Nvidia RTX 4070Ti 12GB currently on driver 551.23 studio

 

I can't roll back to an earlier version (past 24.0) of Premiere as it would affect my ability to work with others.

 

Any advice?

 

TOPICS
Export

Views

492

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 21, 2024 Mar 21, 2024

@AlexBalcombe,

Thanks for reporting back with information about how you fixed your hardware issue.

 

Cheers,
Kevin

Votes

Translate

Translate
New Here ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

I'm likewise experiencing constant crashes on even version 24.2.1, which theoretically should have fixed known issues with Nvidia graphics cards but has clearly not done so. Premiere has never, ever crashed like this in the past for me. It's been an absolutely horrible experience. I daily-drive a 3090 with the latest studio drivers (551.61) and use a Windows 11 PC with a 13900k processor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

Hello, I had the same problems as you, and after a few days of trial and error, I was able to solve my problem. According to
I think this problem is caused by the extreme frequency change of the processor

Especially in the 2024 version I was able to solve it by disabling the power saving options in bios and fixing the processor frequency.

Although I'm now 400Hz below the CPU's processing power cap, it helped solve this huge problem

You can try this method by adjusting the BIOS.

Disable these processor options:

cpu EIST

C-states

Race to halt (RTH)

Energy efficient turbo

 

My hardware for review by Adobe experts:

i7 11700k

m.b z590 ud

32gb ram

gtx 980

m.2 1tb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

did you try resetting the preferences?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

Thanks Ershad I will try this and report back if it works.

 

Carlos - no, resetting preferences does not fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

Hi 

 

I was having the same issue and my laptop manufacture seemingly did some updates i.e. BIOS etc it seems to be okay now but i have not worked on it fully. I have about 16GB of RAM approx i was just wondering should i purchase a 1TB of RAM also to cover myself as i have an assignment to hand in next monday and i dont want it to start crashing on me again. What do you think? and if so what is the best external harddrive to get for HP Envy laptop that is less than 10 years old?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

Tried the following as suggested, did not fix:

 

Disable these processor options:

cpu EIST

C-states

Race to halt (RTH)

Energy efficient turbo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

I found the issue. The instability was caused due to the i9 CPU Turbo boost interacting poorly with my Z790 Aorus Master X motherboard.

 

When using i9 13900k or 14900k CPU's with Z790 gaming motherboards, despite all blue screens and error logs pointing to memory, the 'auto' BIOS settings are not suitable for a monster turbo powered CPU that jumps between 3.2ghz / 5.8ghz.

 

Here is the solution. Instead of relying on turbo boost for performance, we are doing a traditional overclock, but within the safe parameters of the CPU's ability.

 

Go into BIOS and:

- Set Gigabyte Perfdrive to Spec Enhance (or E-core disable to be extra safe) - if you have this problem on a non-gigabyte motherboard, try finding a 'standard-spec' or 'non-enhanced' general option in the bios menu.

- Set your performance CPU clock ratio to 57 or lower and Efficiency CPU clock ratio to 44 or lower.

- CPU/PCH Voltage control: CPU Vcore as 'normal'

- In Advanced CPU options, set Loadline Calibration and Vcore/Overcurrent protection to Medium

- In Advanced CPU options, disable CPU EIST, Race To Halt, Energy Efficient Turbo, Turbo Boost, Turbo Boost Max 3.0, Flex Ratio Override, and C-states

- Make RAM XMP 5600MHZ or lower (mine is at 4800) and disable any RAM 'booster' settings

- Go into your Advanced RAM/ SPD settings and use all the JEDEC values. Same for Channels Standard Timing Control and Advanced Timing control.

 

I never thought disabling stock settings for a CPU and overclocking it instead would increase stability, but here we are.

 

Other things were recommended regarding this problem, but I didn't need to do myself. If you have slightly different hardware, this may help:

- Disabling E-cores

- Disable multi-core enhancement in CPU options

- Set turbo limit to "Intel POR"

- Set SVID behaviour to "Intel Fail Safe"

- Reducing power settings for Long and short duration power limits

- Setting power limits in Intel XTU to 250W

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

@AlexBalcombe,

Thanks for reporting back with information about how you fixed your hardware issue.

 

Cheers,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2024 Mar 30, 2024

Copy link to clipboard

Copied

I am glad that you managed to solve the problem
But because it was important for me to use the full power of the system, I spent a little more time and with a series of changes, I was able to use the system without manipulating BIOS and with full power in Premiere.
I'll write all the steps I did here, some steps may not be necessary but I wanted to make sure I don't face the blue screen again.
1-reset default bios setting
2- latest version of Windows 11 was installed
3- I used to install all the old to new C++ packs, but this time I installed only the latest version
4- To be sure, I used the versions of the Nvidia driver from a few months ago
5- gave a fundamental upgrade to the liquid cooling of the CPU, which made the stability of the system excellent
6- Import my 2TB project into a new project
7- And it has been a week that Premier works perfectly without the slightest error
I suggest you check CPU stability in different scenarios with intel extreme tuning utility softwareBecause the latest Intel series produce a lot of heat, which causes system instability, and apparently the new version of Premier is more sensitive to these instabilities.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

I have been an Adobe Premiere user for many years, yet this thing continues to let me down. Crashing when using morphcut, crashing when rendering, crashing during payback, crashing crashing crashing. I removed ALL plug-ins, and it was fine for a bit. Updated to the latest version, boom, and down goes PP! I moved back to an earlier version, and it is the same old song. With all the money they make with subscriptions, this should NOT happen! We pay for something that is not working 100%. The fact we are still using it says more about us than Adobe; after all, if we are still so stupid to continue to pay for something that is not working, they will continue to give us a subpar product. It is pathetic. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines