• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Content within nests being cut off

New Here ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

When I nest images in Premier Pro and try to have it pan, the background image which is larger than the screen resolution gets cut off. How do I prevent this?
TOPICS
Editing , How to

Views

115

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

You can right-click the image and select 'Set to Frame Size'. That will set the scale down to what it needs to include the whole frame. Avoid 'scale to frame size' as it fundamentally removes pixels.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Nesting means Premeire will resize the image to one hundred precent of the sequence.

In othr words you cannot pan an oversized image in a nest .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

What you need to do is make a nest sequence 'size' the same as the image in the nest sequence. Then when it's in your main sequence you will be able to scale and pan it around.

With training videos for computer software and we screen grab at 3840x2180 and put these in a sequence at the same resolution. Then drop that sequence into an HD sequence and we can zoom and scale around the image without losing any quality ... as long as (in this case) we don't scale the nested sequence more than 100%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

I attempted to set the nest to frame size but it didn't really work, see the issue isn't that the image is twice as big on both axis but rather that it's twice as wide, so when I set it to frame size it just downscales it, is there a way to avoid that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Manually change the nest sequence size to match your image pixel size.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Sorry if this is a stupid question, I'm still very new to the program, but how?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Highlight the sequence.

Sequence > Sequence settings from the menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

That just made the frame bigger, rather than the nest itself, and the background image is still cut off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

LATEST

Did you double click on the nest to open its sequence? If you could dropbox us the project and the image we could have a look.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

what you need to do can be very easily done within after effects using rasterize when nesting comps, but in Premiere Pro, we do not have rasterization yet, so as Steve said, prepare your assets in a larger sequence nested in the final one for export.

you can request a feature on the user voice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines