Convert a Pluraleyes sequence to a multicam sequence in PP CC 2017

Community Beginner ,
May 29, 2017 May 29, 2017

Copy link to clipboard

Copied

I know this question has been asked several times over the years, but the answers given in past years are not working for me in PP CC 2017. I have tried "nesting the Pluraleyes sequence" per several different scenarios described in the past, but there is still no option to "create multicam source sequence". You ask, why not use the built-in audio sync option in PP to "create multicam source sequence"? Because in my case it creates a garbled mess.

What I have is only two cameras.  Camera 1 is a continuous shot on a Panasonic GH4 that lasted an hour and got recorded as 12 clips that were each 5 minutes long, with no gaps between clips. Camera 2 got 50 clips scattered throughout the hour, with long gaps between the clips. So PP is trying to sync 12 clips to 50 clips, and it fails to keep Camera 2 assigned to "camera 2" in the multicam preview on the program monitor.

PP tries to assign each clip from Camera 2 to another "camera", so for example the first clip from Camera 2 is assigned to "camera 2", but the second clip from Camera 2 is assigned to "camera 3", the third clip is assigned to "camera 4", and so forth. At some point in the sync process PP reverts to using lower "camera" assignments in an unpredictable and inconsistent way, probably because it can't enumerate all 50 clips to 50 different "cameras", which of course it should not be doing in the first place.

Pluraleyes has no trouble at all syncing the clips and producing a sequence that has Camera 1 on track 1 and Camera 2 on track 2, with the proper gaps between clips on track 2 and no gaps on track 1. So far so good, thanks to Pluraleyes. But when I import the Pluraleyes sequence into PP, there is no option to "create multicam sequence". I can edit the "track 2" clips manually, of course, but that is awfully painful compared to multicam editing.

Anybody familiar with a scenario such as mine, who has actually found a useable workaround, I would love to hear about it. Please don't tell me to "nest the sequence". That does not work anymore, if indeed it ever did.

Views

3.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , May 29, 2017 May 29, 2017
After nesting, right click and select Multi-Camera>Enable.Done.

Likes

Translate

Translate
LEGEND ,
May 29, 2017 May 29, 2017

Copy link to clipboard

Copied

After nesting, right click and select Multi-Camera>Enable.

Done.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2017 May 29, 2017

Copy link to clipboard

Copied

You are absolutely right, Jim Simon, and I am absolutely wrong. You have been saying this for years, "nest the Pluraleyes sequence, right click on it, and enable multicam". I apologize for my ignorant remarks above. I am very grateful to you for answering this question for the umpteenth time with the correct answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2018 Apr 15, 2018

Copy link to clipboard

Copied

only a Sith deals in absolutes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

Hi there // I've gone through those steps all sweet, but when I double click my Multi-clip, there's no audio in the Source window.  When I try to create a Multi-clip with the video clips and audio highlighted, the Create Multi-clip option is greyed out.  Does that mean I can only have a multi-clip without audio attached?  Many thanks for your time! Paul

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 12, 2018 Jan 12, 2018

Copy link to clipboard

Copied

There's no such thing as a Multi-clip in Premiere Pro.  Multicam is done with nested sequences.

You don't need (or use) the Source Monitor in a multicam workflow.

If you've having difficulty, try the following.

Manual Multi-Camera Method

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

LATEST

WORKS! thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines