• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Copying footage from one sequence to another slows things down

Community Beginner ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

23.1.0 Build 86

Win 10 Pro

3990x 

192 Gigs Ram 

3080 TI

nothing OC'd

Footage is some prores but primarily Black Magic Raw no proxies

 

I just want to see if anyone else can replicate. When I copy footage from one sequence to another in the same project, performance gets worse the more I copy/paste forcing a close reopen of sequences. By performance I'm referring to scrubbing no audio, moving the cursor, cutting, selecting assets, moving assets, resizing etc... All these things get slower the more I copy and paste where after 10 or 15 instances of copy/paste, the above actions are delayed to the point of not being able to edit. Playback is not affected or at least not noticably so.

 

The work around is to close both sequences and reopen and I end up doing this multiple times within a certain part of my workflow - compiling footage from one or various sequences to one sequence. Doable but would love to find a fix or if I'm missing something. Issue seems to have appeared on 23 - didn't notice it before that as I haven't changed my workflow. 

 

To clarify, I can copy/paste assets around my existing sequence with no loss of performace - only when I'm going from one sequence to another in the same project. 

 

Things I've tried or checked:

GPU acceleration turned on

playback resolution set to lowest setting 1/8

purched media cache and cache is on a dedicated drive

optimize rendering on

turned off autosave

mercury transit disabled

automatically refresh growing files unchecked

scopes off

reduced history to minimum

finally did a clean install not saving any preferences/workspaces - no difference

 


Thoughts anyone? Just hoping somebody is experiencing this as well or may have some insight!

Appreciate it.

TOPICS
Editing , Error or problem , Freeze or hang , Performance

Views

119

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

LATEST

Hey wwchem2,

 

This shouldn't be happening! I can see how frustrating this should be. Do you only see this issue with BRAW files? If possible, could you share a screen recording of the issue? We'd like to share it with the engineering team. Thank you for explaining the issue in detail and providing the necessary information, it really helps us!

 

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines