Crashing when adding markers

New Here ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

Hey,

 

Hoping someone can help as I've got a really important video to edit....

I'm adding markers to the beat of the music so that when I add photos they synch up the sound. Whenever I press play and start hitting the 'm' key to add markers, the whole thing just freezes and crashes. I've tried clearing the caches, resetting preferences, reinstalling Premerie Pro, etc. Anyone got any other suggestions? Theres is plenty storage on my computer and I've never had a problem with the app before. 

TOPICS
Audio , Crash , Editing , Error or problem , Freeze or hang

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 12, 2022 Jun 12, 2022

Make new project and import old one: see how that goes.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

Make new project and import old one: see how that goes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

LATEST

That's worked!! Thank you so much 😊 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines