Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Crashing when editing (once in a while)+ exporting (right away as I click export)

Community Beginner ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

Premere keeps failing on me when I slide to certain section of the project ( there might be corrupted files?) but I was able to avoid having the timeline slider touch that section and finish my whole project. Now it's failing on me whenever I click on export. I've tried importing in JUST the final sequence that I want to export into a brand new project file, but the same thing happens. I've trashed my preferences and media cache files, uninstalled and reinstalled Premiere, but still crashes like crazy. The following image shows up whenever it crashes.Screen Shot 2021-09-06 at 7.31.02 PM.png sometimes this won't even appear and the software windows just disappear. 

TOPICS
Crash, Editing, Export

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 14, 2021 Sep 14, 2021
I assumed there were corrupted files, and turned out to be true after trying different things, thanks for responding!

Likes

Translate

Translate
Adobe Employee ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Hi wei1234,

 

Thanks for reaching out.

I agree! There could be a corrupted file or effects in that section of the Timeline.

Try offlining your footage (move them to a different location) and relink them one by one to find the faulty media.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Turned out there was some corrupted iphone footages(I tried to open up a new file and load in the files I assumed weren't corrupted and the project ran just fine) thank you for helping.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

I'm not understand completely. Are you saying there is corruption and you are aware of it, or there might be corruption? If it's the former, you're going to have to soldier thru somehow. Try some different things, one step at a time...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

LATEST

I assumed there were corrupted files, and turned out to be true after trying different things, thanks for responding!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines